Where i can fine TNValidate for .NET framework 2.0

Dec 24, 2009 at 5:46 AM

I am using .NET framework 2.0 and the release available here is of 3.5 and i cant use this for my project.I am sure you have older release which is developed in .NET 2.0.Please kindly send me the download link where i can download this.

 

I am searching this for long time... so plZZZ help me!!!

Coordinator
Dec 24, 2009 at 3:02 PM
On 24/12/2009 05:46, janeshh wrote:

From: janeshh

I am using .NET framework 2.0 and the release available here is of 3.5 and i cant use this for my project.I am sure you have older release which is developed in .NET 2.0.Please kindly send me the download link where i can download this.


Actually, we only created TN Validate 1.0 earlier this year, long after the availability of .Net 3.5. So there never has been a version that targetted 2.0. You may be able to take the source and do a build that targets 2.0 yourself - I think that we only use the new C# 3 language features, but not things in the actual .Net class library that weren't there in 2.0.

Thanks,

Jonathan